aucun opto ne fonctionne sur mon Indiana Jones !

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Indiana Jones
williams, 1993
(lié par : charlemagne)
Répondre
Tiger200
Dept: 14
Rech/Achete: 0 flip
Messages : 5
Enregistré le : mer. 18 01, 2017 18:24
Pro / revendeur : non

aucun opto ne fonctionne sur mon Indiana Jones !

Message par Tiger200 » mer. 18 01, 2017 18:44

Bonsoir à tous,

Je vous présente mon problème, concernant un flip Indiana Jones Williams.
Depuis un moment, j'avais une panne fugitive concernant l'idole et le mini plateau, j’éteignais et rallumais, les défauts disparaissaient.
Mais maintenant, c'est permanent !
voici la liste des défauts:
defaut switch 41 entrée rampe gauche
vérifier switch miniplateau, et idole
vérifier switch / bobine cibles tombantes
switch 94 et 95

Clairement, lorsque je regarde en mode test avec mon appareil photo numérique, plus aucune diode d'opto ne s'allume comme avant. Je rajoute que les 2 boutons de flip gauche et droit sont désactivés aussi (en effet ils fonctionnent aussi avec des optos). reste juste le gun qui fait bien clic quand j'appuie dessus.

J'ai regardé les connecteurs, ainsi que les fusibles.
Quel est le circuit qui pourrait arreter net tous les optos en meme temps ?
Si vous pouvez m’aider à solutionner mon problème, je vous en serais très reconnaissants !!

Ah oui, j'ai aussi eu 1 seule fois "masse en ligne , bleu rouge", mais ça n'apparait plus.

Merci à vous !

Tiger200
Dept: 14
Rech/Achete: 0 flip
Messages : 5
Enregistré le : mer. 18 01, 2017 18:24
Pro / revendeur : non

Re: aucun opto ne fonctionne sur mon Indiana Jones !

Message par Tiger200 » mer. 18 01, 2017 20:02

bon, et bien c,'est bizarre, apres avoir laissé le flip hors tension pendant 2h, je rallume et la, miracle , plus aucun defaut.....
il doit y avoir un fil qui bouge quelque part dans un connecteur, ou une soudure un peu pourrie....
je vais poursuivre mes investigations, mais pour l'instant, je vais faire une partie...!

Avatar du membre
jimy_speedt
Dept: 00
Rech/Achete: 1 flip
Messages : 958
Enregistré le : lun. 06 07, 2009 13:20
Pro / revendeur : non

Re: aucun opto ne fonctionne sur mon Indiana Jones !

Message par jimy_speedt » mer. 18 01, 2017 22:58

le fil rouge sur le bouton rouge ......:)
Aux copains, je mets toujours un pouce vert +1, les rouges c'est les autres :)

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15749
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: aucun opto ne fonctionne sur mon Indiana Jones !

Message par thierry04 » jeu. 19 01, 2017 04:27

Bonjour

C'est pas en jouant dessus que tu trouveras la panne.
Ce qui est commun à tous les optos, c'est le +12V qui vient de J116, J117 et J118 sur la carte driver.
Voir aussi J112 et F116
Voir aussi si la LED7 est allumée quand ça fait la panne.
Bon courage
Thierry

Tiger200
Dept: 14
Rech/Achete: 0 flip
Messages : 5
Enregistré le : mer. 18 01, 2017 18:24
Pro / revendeur : non

Re: aucun opto ne fonctionne sur mon Indiana Jones !

Message par Tiger200 » jeu. 19 01, 2017 12:55

Merci thierry04 pour cette info, je vais inspecter et si besoin remplacer les connecteurs dont tu m'as parlé.
Je vous tiendrais au courant

Tiger200
Dept: 14
Rech/Achete: 0 flip
Messages : 5
Enregistré le : mer. 18 01, 2017 18:24
Pro / revendeur : non

Re: aucun opto ne fonctionne sur mon Indiana Jones !

Message par Tiger200 » lun. 22 05, 2017 11:30

Salut à tous,

Je déterre mon sujet, car ma panne fugitive est revenue après plusieurs mois... toujours le même problème d'optos.

Alors voila, l'indice principal est l'extinction de Led7 . Suivant les conseils de Thierry, j'ai vérifié au multimetre le F116, qui est correct, ainsi que les connecteurs cités précédemment, qui me paraissent en bon état.
Hormis Led 7 ( et aussi led 3 mais c'est normal) toutes les autres sont allumées.

Je ne sais pas ou commencer....

Help...

Avatar du membre
jets
Dept: 60
Collec Perso: 6 flips
Rech/Achete: 6 flips
Messages : 1667
Enregistré le : sam. 19 12, 2009 18:28
Niveau : Initié
Pro / revendeur : non
Localisation : Beauvais (Oise)
Contact :

Re: aucun opto ne fonctionne sur mon Indiana Jones !

Message par jets » lun. 22 05, 2017 13:33

Tiger200 a écrit :Je ne sais pas ou commencer....

Help...
Salut,

Tu peux toujours mettre un coup de bombe contact sur les connecteurs dont Thierry t'as parlé.

Vaporises allègrement un soir, rebranche et essayes le lendemain.

@+
At home : TAF - POTC - LOTR - TWD LE 298 - AC/DC Luci - ST Premium
Gone : TZ - EATPM - NGG - RFM - T2 - TOM - WCS94 - Playboy Stern - CP- S-M - CV - POTC - LOTR - CFTBL - TWD - TRS - AFM - X-Men - AC/DC Premium - SS - Centaur - MB - Dialed In

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15749
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: aucun opto ne fonctionne sur mon Indiana Jones !

Message par thierry04 » lun. 22 05, 2017 16:09

Bonjour

Est-ce que le pont de diodes BR5 a été remplacé dans le passé ?
Si oui, vérifies les continuités des pistes (en rouge, en bleu et en jaune) :
BR5_C30.jpg
BR5_C30.jpg (55.11 Kio) Vu 937 fois
Bon courage
Thierry

Tiger200
Dept: 14
Rech/Achete: 0 flip
Messages : 5
Enregistré le : mer. 18 01, 2017 18:24
Pro / revendeur : non

Re: aucun opto ne fonctionne sur mon Indiana Jones !

Message par Tiger200 » jeu. 25 05, 2017 19:43

suite du dépannage !!
après avoir utilisé du nettoyant contacts, j'ai vu led 7 vaciller avant de s’éteindre ! en titillant les connecteurs, j'ai trouvé le fauteur de trouble, J112 !!! la led 7 s'allume enfin, et tous mes défauts disparaissent... Je vais de ce pas remplacer ce connecteur par un tout neuf !!!

@ Thierry, j'ai voulu au passage jeter un oeil sur les pistes du BR5, mais il faut regarder derrière la carte et je n'ai pas voulu la démonter. Pour ce que j'en sais, le précédent proprio du flip et moi meme n’avons pas touché à ce pont de diode, mais je garde en mémoire cette information des fois que ma panne se reproduirait !

Merci pour vos conseils avisés !!

Quel plaisir de pouvoir jouer à nouveau...

Bon week end à tous

Répondre