probleme flipper williams indiana jones

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Indiana Jones
williams, 1993
(lié par : Scalawax60)
elsenor66
Dept: 000
Rech/Achete: 0 flip
Messages : 17
Enregistré le : lun. 22 03, 2010 18:48
Pro / revendeur : non
Localisation : perpignan

probleme flipper williams indiana jones

Message par elsenor66 » ven. 09 11, 2012 22:16

bonjour pardonnez moi de vous déranger je viens d'acquérir mon premier flipper que je cherchais depuis long temps j'ai fait 500km pour aller le chercher!!!!
mon premier souci c'est une cible tombante qui ne remonte plus, alors je la remonte manuellement et celle ci fonctionne quelques minutes puis reste en bas... ce soir quand j'allume gros soucis: le dot m'affiche uniquement une ligne verticale au milieu et le flipper éjecte toute les billes les unes après les autres sans arrêt!!!!
je n'y comprends pas grand chose si quelqu'un peut m'aider ça serais super.
hier tout fonctionnais très bien et maintenant je suis en panique....
au secours
merci

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17947
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: probleme flipper williams indiana jones

Message par jb » sam. 10 11, 2012 00:09

commence par bien soertir et réenfoncer tous les nappes grises dans le fronton.
pour la cible tombante,je suppose que tu parle de celle a droite des bumpers.
commence a reajuster le contact de detection.
mon podcast clubcast>>episode 42>https://www31.zippyshare.com/v/cAhIL9Cp/file.html
episode 43>>https://www55.zippyshare.com/v/fAQYmyGI/file.html

Avatar du membre
winnie2017
Dept: 44
Collec Perso: 6 flips
Rech/Achete: 0 flip
Messages : 916
Enregistré le : mar. 14 08, 2007 13:18
Niveau : Confirmé
Pro / revendeur : non
Localisation : Ancenis

Re: probleme flipper williams indiana jones

Message par winnie2017 » sam. 10 11, 2012 03:53

Hello,

Je suis du meme avis: durant le pliage et depliage d'un fronton pour le transport certains cables sont parfois tendus a la charniere et cela peut tirer sur les connecteurs, cela peut fonctionner un temps puis avec les vibrations du jeu et de l'environnement finir par couper le contact et donner ce genre de defaut.

Donc verification de tous les connecteurs un par un en enfoncant un par un les fils de ces memes connecteurs,verification des nappes grises puis verification des deux connecteurs au niveau du chargeur de bille sous le plateau.

Tiens nous au jus, en tout cas tres bon choix car tres bonne machine et puis t'inquiete pas car plus elles tombent en panne et plus on les aime quand elles marchent.

Soon...

Nota: Le dernier flip que j'ai vendu, le gars a fait 800 kms allé et 800 kms retour...........et j'en ai vendu un qui est partie en container pour la Martinique alors la on compte plus les kms donc bon debut 500 kms.
Un par marque et pas de Medieval T'sa mère! Aaaaa la saleté,nous on y posait nos clopes quand on jouait au babyfoot
In::Guns n Roses Data East,Indiana jones Williams,Twilight zone Bally Midway, The Munsters PRO Stern

elsenor66
Dept: 000
Rech/Achete: 0 flip
Messages : 17
Enregistré le : lun. 22 03, 2010 18:48
Pro / revendeur : non
Localisation : perpignan

Re: probleme flipper williams indiana jones

Message par elsenor66 » sam. 10 11, 2012 10:07

merci beaucoup les gars de vos réponses j'ai touché a toues les nappes grises et vérifié les fusibles au cas ou et tout a l'ai bien...
j'ai vu un changement juste au niveau du DOT plus rien ne s'affiche au début et puis toujours cette ligne verticale en plein milieu et qui tremblote...
j'ai débranché et rebranché également les connecteurs du lanceur et toujours pareil....
le pire c'est qu'ici au tour de Perpignan je ne connais personne pour m'aider...

elsenor66
Dept: 000
Rech/Achete: 0 flip
Messages : 17
Enregistré le : lun. 22 03, 2010 18:48
Pro / revendeur : non
Localisation : perpignan

Re: probleme flipper williams indiana jones

Message par elsenor66 » dim. 11 11, 2012 16:02

je viens de le rallumer pour verifier le lanceur et quand je l'ai allumée le dot m'a affichée beaucoup plus de lignes verticales mais celles ci se sont eteint petit a petit et a la fin il n'en restait plu que 2.
et le lanceur continue a lancer toutes les billes les une apres les autres. même quand il y en a plus s’actionne toujours....
une idée...

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17947
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: probleme flipper williams indiana jones

Message par jb » dim. 11 11, 2012 16:55

bon allez je me lance pour t'aider.
deja est ce que la led n°4 sur la driver et la led d21 sur la cpu sont allumées??
que font les leds sur la cpu,la led d20 clignotte t'elle.
réefonce bien le gros pavé carré sur la cpu.
mon podcast clubcast>>episode 42>https://www31.zippyshare.com/v/cAhIL9Cp/file.html
episode 43>>https://www55.zippyshare.com/v/fAQYmyGI/file.html

Avatar du membre
marcus600
Dept: 51
Collec Perso: 10 flips
Rech/Achete: 3 flips
Messages : 532
Enregistré le : ven. 01 07, 2011 00:45
Niveau : Initié
Localisation : Reims , champagne ardennes

Re: probleme flipper williams indiana jones

Message par marcus600 » dim. 11 11, 2012 17:18

je laisse jb t'aide mais soit c'est la cpu qui fait tout délirer , soit tu as plusieurs problème en meme tps sur ton flipper

es ce qu'il marchait quand tu l'as testé chez les gars ?

lance bille non stop par exemple (ça voudrai dire qu'une bille n'est pas détecté quelque part) je ne connais pas ce flipper. mais exemple sur Star treak TNG , avant de lancer une partie le flipper doit avoir de positionner sous le plateau 3 billes (pour les canons) . si une bille ne ce coince pas pour X ou Y raison . il va essayé non stop et donc lancer les billes à l'infini...

ou alors un problème d'otpo (détection bille) au niveau du chargeur de bille , ce qui fait ,qu'il éjecte les billes non stop car pour lui ; il y a trop de bille dans le chargeur et donc les renvois
actuellement dans salle de jeux : Flipper : No fear , the shadow , Theatre of magic ,STTNG , Class of 1812, Apollo 13 , IJ , WC94 , the machine , borne : New astro city , egret 2 , MK2 , Wild riders , Vcop 3 deluxe , Sega wings , Jeutel , WDK , scorpion 9000

Avatar du membre
Nobrain
Dept: 59
Collec Perso: 1 flip
Rech/Achete: 0 flip
Messages : 277
Enregistré le : jeu. 11 03, 2010 10:33
Localisation : Lompret

Re: probleme flipper williams indiana jones

Message par Nobrain » dim. 11 11, 2012 17:49

lance bille j'ai eu ce soucis... j'ai été contraint de changer les cartes opto du chargeur bille.
Avant d'en arriver là vérifie bien tous les fusibles (cf l'ampérage de la doc).
Soit méthodique !

Boncourage ce flipper c'est vraiment une turerie (même si je viens de m'en séparer...)
En ce moment : MB ; DeadPool
Eu : LOTR*2 ; STTNG ; IJ_W ; GNR ; Spiderman ; T2 ; AP ; TRON ; Cactus Canyon (continued) ; TF ; T3 ; Dr Who ; Tales From The Crypt ; Flintstones ; Congo ; NGG ; WCS*2 ; POTC ; CBW ; Metallica ; Star Trek Stern ; Champion Pub, NBA FB
Restauré : IJ_W ; GNR ; CC ; TSPP

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17947
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: probleme flipper williams indiana jones

Message par jb » dim. 11 11, 2012 17:57

oui enfin faudrait deja savoir si le flipper demarre correctement....
ton eclairage commandés fonctionne,tu peux rentrer en test??
si la led du mileu de la cpu clignotte c'est que la cpu a demarré.
lance bille j'ai eu ce soucis... j'ai été contraint de changer les cartes opto du chargeur bille
ça se depanne façilement si la carte n'a pas été deja massacrée.
mon podcast clubcast>>episode 42>https://www31.zippyshare.com/v/cAhIL9Cp/file.html
episode 43>>https://www55.zippyshare.com/v/fAQYmyGI/file.html

elsenor66
Dept: 000
Rech/Achete: 0 flip
Messages : 17
Enregistré le : lun. 22 03, 2010 18:48
Pro / revendeur : non
Localisation : perpignan

Re: probleme flipper williams indiana jones

Message par elsenor66 » lun. 12 11, 2012 18:15

j'ai testé tous tes fusibles et ils sont bon.
les lampes du plateau s'allument normalement je peux même lancer une partie mais les batteurs ne fonctionnent pas et le lanceur lance toutes les billes sans arrêt

Répondre