Bobine qui colle STARDUST Williams 71

Aide, Dépannage, pour les flippers mécaniques (compteurs, relais, contacts, sequenceurs, rouleaux, etc...)

Flipper concerné :

Si necessaire, merci de proposer un flipper en relation avec ce sujet.
Répondre
julien_stardust
Dept: 44
Rech/Achete: 0 flip
Messages : 6
Enregistré le : 01/02/2020
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Nantes

Bobine qui colle STARDUST Williams 71

Message par julien_stardust » sam. 08 02, 2020 10:01

Bonjour à tous et toute !

Heureux propriétaire d'un Stardust de 71, je n'en suis pas moins débutant et avide de connaissances.

Je lui ai offert une cure de jouvence chez un professionnel après des dizaines d'années stocké dans un grenier. Jusque qu'ici j'ai résolu les différents petits beugs qui sont apparu ~(:-) .

Mais voici un problème qui me bloque.... :

La bobine des compteur des 100 reste collé (uniquement sur le joueur 1), ce qui la fait buzzer et forcement surchauffer.... :oops:
Je vous joint une photo où l'on voit que la lamelle ne revient pas correctement à sa place.

NB : au du passage au Joueur 2 ou au moment d'éteindre le flip tout rentre dans l'ordre :?):

Merci par avance pour vos lumières ! :bd:
IMG-1639.jpg

Avatar du membre
JLT77
Dept: 77
Rech/Achete: 0 flip
Messages : 2972
Enregistré le : 01/10/2002
Niveau : Confirmé
Pro / revendeur : non
Localisation : fontainebleau

Re: Bobine qui colle STARDUST Williams 71

Message par JLT77 » sam. 08 02, 2020 11:09

Bonjour,
Curieux, car c'est justement ce contact NF ( en série avec celui des trois autres compteurs) qui en s'ouvrant désactive le relais de point.
Si tu n'as pas de problème sur les autres compteurs cela indiquerait que, malgré que ce contact s'ouvre, le circuit reste fermé à ce niveau.
Les deux fils câblant ce contact sont en liaison quelque part (carcasse…).

julien_stardust
Dept: 44
Rech/Achete: 0 flip
Messages : 6
Enregistré le : 01/02/2020
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Nantes

Re: Bobine qui colle STARDUST Williams 71

Message par julien_stardust » sam. 08 02, 2020 13:32

Salut et merci de ta réponse très rapide ! :x26: :x26:

J’ai donc tenté de suivre les câbles .. pas facile et par hasard je suis tombé sur ça !!!!!! :))
BFD1E23F-DD06-4F2A-9331-E8E540293BA4.jpeg
.... j’ai enlevé la rondelle qui fait contact entre les deux... des la fin de sieste de ma fille, je fait un test. Dans tout les cas ça ne devais rien arranger !
Merci encore !
Julien

julien_stardust
Dept: 44
Rech/Achete: 0 flip
Messages : 6
Enregistré le : 01/02/2020
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Nantes

Re: Bobine qui colle STARDUST Williams 71

Message par julien_stardust » sam. 08 02, 2020 15:10

Après retrait de la rondelle et un nouveau test, rien n'y fait la bobine continue de vibrer et ronfler -> et donc chauffer ::o:

je ne vois pas spécialement ou les câbles peuvent se toucher ... le problème peut venir aussi du relais de point ? je trouve que les espaces entre les lamelles des relais de point sont vraiment très proche ! mais c'est peut-être normal.. :x25:

je continue de regarder ... mais je ne sais pas où :-o:

Julien

Avatar du membre
flipperantics
Dept: 75
Rech/Achete: 0 flip
Messages : 11189
Enregistré le : 10/01/2007
Niveau : Expert
Pro / revendeur : oui
Localisation : Paris / Ile de France
Contact :

Re: Bobine qui colle STARDUST Williams 71

Message par flipperantics » sam. 08 02, 2020 16:45

2 questions: as tu le schéma, as tu regardé le 10points rouleau du 1er joueur car quand on arrive à 90 il fait passer le 100 points
Sur Twitter, cherchez flipperantics

julien_stardust
Dept: 44
Rech/Achete: 0 flip
Messages : 6
Enregistré le : 01/02/2020
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Nantes

Re: Bobine qui colle STARDUST Williams 71

Message par julien_stardust » sam. 08 02, 2020 17:19

~(:-) Je pense avoir la solution ~(:-)

J’ai retiré ce matin suite à une bobine cramée, le module entre les deux lippes qui monte et descend :
6BBB183E-B4C2-4951-B4B8-6D5FE6A83D30.jpeg
Et donc les câbles sont isolés dans leur coin... mais au passage de la bille sur les modules qui font descendre le bouton central (et font marquer 100pts) c’est là que ça se mettait à buzzer dur :
18A6AE19-900E-4CBD-9A82-87FAC634E5CE.jpeg
Quelque chose devait clocher... j’ai donc isolé les câbles des post down le temps de recevoir la nouvelle pièce !!

J’ai remarqué durant ma phase de test que la bobine « ball index relay » fait du bruit au premier point marqué puis silence complet à la perte de la bille.

Je ferais peut-être un autres post à ce sujet le problème persiste.

Merci pour votre aide précieuse !

Julien

Avatar du membre
JLT77
Dept: 77
Rech/Achete: 0 flip
Messages : 2972
Enregistré le : 01/10/2002
Niveau : Confirmé
Pro / revendeur : non
Localisation : fontainebleau

Re: Bobine qui colle STARDUST Williams 71

Message par JLT77 » sam. 08 02, 2020 19:43

julien_stardust a écrit :
sam. 08 02, 2020 17:19
mais au passage de la bille sur les modules qui font descendre le bouton central (et font marquer 100pts) c’est là que ça se mettait à buzzer dur.
Oui, mais si le problème était là ou tout autre contact du plateau qui donne 100 pts, les 4 rouleaux des centaines resteraient en prise…
Alors que tu dis que ce n'est que sur le premier compteur que le rouleau des centaines reste activé... :x25:

julien_stardust
Dept: 44
Rech/Achete: 0 flip
Messages : 6
Enregistré le : 01/02/2020
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Nantes

Re: Bobine qui colle STARDUST Williams 71

Message par julien_stardust » dim. 09 02, 2020 00:24

Oui c’est vrai ! Mais depuis que j’ai isolé ces modules, aucun problème mêmes après une vingtaine de parties.

Je vous donnerais des nouvelles après l’installation de la nouvelle pièce la semaine prochaine.

Bonne soirée :bd:

julien_stardust
Dept: 44
Rech/Achete: 0 flip
Messages : 6
Enregistré le : 01/02/2020
Pas vu depuis 2 mois
Niveau : Débutant
Pro / revendeur : non
Localisation : Nantes

Re: Bobine qui colle STARDUST Williams 71

Message par julien_stardust » jeu. 02 04, 2020 10:44

Bon et bien voila, nouvelle pièce montée ... et la catastrophe !

La pièce venait aussi d'un Stardust mais n'était pas montée exactement à l'identique au niveau du sens des bobines, qu'importe tout se monte et se ressoude très bien.

A la mise en route du flipper, dès que le bonus est activé, le fusible grille... je vérifie mes soudures, rien ne semble mal connecté ou se toucher. Je change le fusible et relance une partie.. idem...

Erreur de débutant, j’installe alors un porte fusible de maison 10A car je n'ai plus de fusible en verre. Je lance une partie, le disjoncteur saute normalement au contact avec le bonus. Je me dit donc "cool je vais pouvoir trouver la panne sans cramer 10 000 fusibles." dans la continuité de ma connerie je ré-enclenche le disjoncteur sans couper l'alim principal du flip et la une belle étincelle dans la caisse .. ::|:

Donc maintenant uniquement les lampes de mon plateau s'allume, plus de signe de vie au niveau du backglass ... :oops:

Bon j'arrête les frais ici, je met des sous coté et pense passer sur un system Mediaflip, il me semble que c'est plus raisonnable pour mon niveau de maintenance !

Si quelqu'un est région nantaise et à quand même envie de passer voir après le confinement, je peux mettre une bière au frais :x26: :bd:

Bonne journée à tous et toutes !

Répondre