Problème de puissance batteurs Last Action Hero

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Last Action Hero
data east, 1993
(lié par : Quarrens)
Avatar du membre
Quarrens
Dept: 76
Rech/Achete: 0 flip
Messages : 230
Enregistré le : mar. 17 07, 2012 23:25
Niveau : Initié
Pro / revendeur : non
Localisation : Près de Fécamp

Problème de puissance batteurs Last Action Hero

Message par Quarrens » mar. 01 01, 2019 20:04

Bonjour à tous,

Je viens de terminer la restauration d'un Last Action Hero et je rencontre un souci qui me laisse sur le carreau. Ce souci a déjà été mainte fois évoqué, mais je ne trouve pas la solution :
Les batteurs manquent de puissance et peinent à envoyer les billes. Un doigt placé devant le batteur quand on appuie sur le bouton suffit à l'arrêter. Les billes en bout de batteur suffisent à le rendre "mou". Parfois ils ne se lèvent même pas.

Voici ce que j'ai déjà fait :

- La carte batteur est neuve, c'est une Pindorabox (je n'avais pas celle d'origine, d'où ma recherche dans les petites annonces)
- Les EOS sont neufs, la mécanique aussi
- BR1 est neuf sur la PPB, la continuité des pistes est bonne
- J'ai bien le 50v (mesuré au repos à 70v), le 8v (mesuré à 9.2v) et le 5v (mesuré à 4.92v) qui arrivent sur la carte
- Pas de fusible grillé. J'ai testé aussi la continuité des pistes de la carte neuve.
- Continuité des fils des EOS ok.
- Quand je retire les fusibles du 8v sur la carte, les batteurs s'activent quand même (donc le 50v est alimenté) et jouent de la mitraillette quand l'EOS s'ouvre et se referme. Cependant ils sont facilement arrêtables à la main.
- Je n'arrive pas à mesurer l'impulsion en 50v au démarrage car trop furtif.
- J'ai testé les MOSFET sur la carte neuve et (à priori) ils sont bons.

Je sèche complètement, ça ressemble à un 50v faible, mais la mesure semble bonne ???!!!
Les autres bobines du flip marchent correctement, j'ai juste remarqué une petite latence au lancement de la première bille entre le chargeur et le couloir de lancement, comme si le flip "réfléchissait"

Auriez-vous des idées, avant que je contacte le SAV de Pindorabox (aille aille aille) ?
Dans l'idéal j'aimerais essayer avec une carte d'origine mais je n'en ai pas à dispo.

Merci par avance !
Last Action Hero, Theatre of Magic, Scared Stiff, White Water, Arabian Nights, Indiana Jones Williams, Twilight Zone, The Shadow, Bride Of Pinbot, Road Show

Bibi49
Dept: 49
Rech/Achete: 0 flip
Messages : 172
Enregistré le : dim. 09 12, 2018 12:26
Pro / revendeur : non

Re: Problème de puissance batteurs Last Action Hero

Message par Bibi49 » mer. 02 01, 2019 10:18

Salut,

Je n'ai pas le niveau mais je j'essaie quand même...
En se basant sur http://pinwiki.com/wiki/index.php?title ... k_Flippers

As tu vérifier la tresse de masse (quitte à repasser un fils de 2, 5 carré depuis la masse du front)?
Les fusibles de la carte des batteurs sont maintenu "fermement"?

Avatar du membre
pj-piotr
Dept: 45
Rech/Achete: 0 flip
Messages : 271
Enregistré le : lun. 09 07, 2012 22:16
Niveau : Expert
Pro / revendeur : oui

Re: Problème de puissance batteurs Last Action Hero

Message par pj-piotr » mer. 02 01, 2019 23:24

J'ai un truc un peu identique qui m'a rendu fou pendant une semaine sur un Banzai Run, à savoir, bonnes tensions partout mais bobines molles (surtout de flip), alors que tout était rigoureusement bon ou neuf. J'ai fini par trouver, c'étaient les porte-fusibles qui étaient faibles, sales, ou les deux, et qui ne tenaient pas la charge. Le pire, c'est que c'étaient les modèles à châssis plastique gris, donc réputés plus solides. Contrôle-les tous et remplace les sur les lignes concernées. J'avoue que j'y avais laissé un peu de santé mentale avant de me rendre à l'évidence.

Et j'ai eu le même genre de saloperie sur un Amazon Hunt II, donc de conception totalement différente, où le fusible de l'illumination générale a fini par grillé 2 jours après l'avoir livré chez le client. Je remplace le fusible : il est bouillant en moins de dix secondes. Je pars pour une douille en court-jus (pas franc), mais non, rien à faire. Arrivé là, même chose : beaucoup de crasse dans le porte-fusible. Après grattage (à défaut de l'avoir remplacé pour l'instant), la chauffe a disparu.

Je hais les porte-fusibles.
Zis is how ve say gutbye in Germany.

Avatar du membre
Quarrens
Dept: 76
Rech/Achete: 0 flip
Messages : 230
Enregistré le : mar. 17 07, 2012 23:25
Niveau : Initié
Pro / revendeur : non
Localisation : Près de Fécamp

Re: Problème de puissance batteurs Last Action Hero

Message par Quarrens » jeu. 03 01, 2019 00:12

Les portes fusibles sur la carte sont neufs, car la carte est neuve. Ils sont cependant bien propres et en bon etat.
Sur le reste, les portes fusibles ont été nettoyés avec les cartes durant la restauration.
La tresse de masse est également neuve, je la remplace toujours entièrement durant les restaurations....
Last Action Hero, Theatre of Magic, Scared Stiff, White Water, Arabian Nights, Indiana Jones Williams, Twilight Zone, The Shadow, Bride Of Pinbot, Road Show

Avatar du membre
EddySensor
Dept: 01
Collec Perso: 6 flips
Rech/Achete: 1 flip
Messages : 502
Enregistré le : lun. 18 02, 2013 19:24
Niveau : Initié
Pro / revendeur : non

Re: Problème de puissance batteurs Last Action Hero

Message par EddySensor » jeu. 03 01, 2019 12:23

si tu relis un court instant le retour de ta bobine à la tresse de masse, le batteur est toujours mou ou redevient puissant ?

Aussi, as tu des diodes sur les bobines batteurs ? si oui tord les un peu avec un tourne vis afin de détecter une éventuelle micro fêlure
https://www.youtube.com/watch?v=NSBsNehb_Ys

Avatar du membre
Quarrens
Dept: 76
Rech/Achete: 0 flip
Messages : 230
Enregistré le : mar. 17 07, 2012 23:25
Niveau : Initié
Pro / revendeur : non
Localisation : Près de Fécamp

Re: Problème de puissance batteurs Last Action Hero

Message par Quarrens » jeu. 03 01, 2019 13:30

EddySensor a écrit :si tu relis un court instant le retour de ta bobine à la tresse de masse, le batteur est toujours mou ou redevient puissant ?

Aussi, as tu des diodes sur les bobines batteurs ? si oui tord les un peu avec un tourne vis afin de détecter une éventuelle micro fêlure
Je vais essayer ça. Tu suspectes le relais sur la CPU ?
Last Action Hero, Theatre of Magic, Scared Stiff, White Water, Arabian Nights, Indiana Jones Williams, Twilight Zone, The Shadow, Bride Of Pinbot, Road Show

Avatar du membre
EddySensor
Dept: 01
Collec Perso: 6 flips
Rech/Achete: 1 flip
Messages : 502
Enregistré le : lun. 18 02, 2013 19:24
Niveau : Initié
Pro / revendeur : non

Re: Problème de puissance batteurs Last Action Hero

Message par EddySensor » jeu. 03 01, 2019 17:28

non,
afin d'éviter de perdre du temps dans ce type de cas je commence par tester la bobine de cette façon histoire d'écarter une bobine défectueuse + un pbm de tension (je n'ai pas inventé cette manip, elle est bien connue)
https://www.youtube.com/watch?v=NSBsNehb_Ys

Avatar du membre
Quarrens
Dept: 76
Rech/Achete: 0 flip
Messages : 230
Enregistré le : mar. 17 07, 2012 23:25
Niveau : Initié
Pro / revendeur : non
Localisation : Près de Fécamp

Re: Problème de puissance batteurs Last Action Hero

Message par Quarrens » ven. 04 01, 2019 19:29

Tests fait cet après-midi.

Par commodité, j'ai changé directement les 2 diodes sur les bobines. J'avais aussi oublié de précisé que j'avais mesuré la résistance des bobines, elles sont normales à 4.5 ohms.
Quand je relie direct le retour à la masse des bobine sur la tresse de masse, pas d'amélioration sur le comportement.

Par contre, nouveaux symptômes ce jour, j'ai lancé une partie et essayer de voir si des événements pourraient être lié. Lors du multibille et l'activation des aimants, le batteur de gauche jouait de la mitraillette lors de l'appui sur le bouton.
De plus, et c'est vraiment bizarre, lors du déclenchement du mode multibille, le flip "réfléchi" presque 5 secondes avant de cracher la première bille au lanceur...puis encore un moment avant de cracher la deuxième, etc...
Last Action Hero, Theatre of Magic, Scared Stiff, White Water, Arabian Nights, Indiana Jones Williams, Twilight Zone, The Shadow, Bride Of Pinbot, Road Show

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17835
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: Problème de puissance batteurs Last Action Hero

Message par jb » ven. 04 01, 2019 23:06

le temps d'ejection des billes lors du multibille,c'est un peu pareil sur tous les data east avec le systeme des deux bobines dans le chargeur de bille.une bobine qui libere la bille et une bobine pour l'ejection...
je suis le eric zemmour du monde du flipper.
Niveau anglais>>CM2 mention"tchat youtube"
professionnel en matiere de depannage du star trek next generation surtout dans le secteur d'arcachon.

Avatar du membre
EddySensor
Dept: 01
Collec Perso: 6 flips
Rech/Achete: 1 flip
Messages : 502
Enregistré le : lun. 18 02, 2013 19:24
Niveau : Initié
Pro / revendeur : non

Re: Problème de puissance batteurs Last Action Hero

Message par EddySensor » sam. 05 01, 2019 10:19

ok,
donc si pas de pêche même en reliant directement ta bobine à la masse tu as soit :
- un pbm de tension à l'arrivée de tes bobines : revérifie que tu as 70v meme si tu dis l'avoir deja fait
- diode montée à l'envers, retest le branchement à la masse sans la diode pour ecarter ce pbm de diode
- si pas mieux remplace une bobine
- ...
https://www.youtube.com/watch?v=NSBsNehb_Ys

Répondre