Panne zaccaria hot wheels

Aide, Dépannage, pour les flippers numérique ou alpha-numérique (lettre + chiffre)

Flipper concerné :

Si necessaire, merci de proposer un flipper en relation avec ce sujet.
sly912
Dept: 63
Rech/Achete: 0 flip
Messages : 21
Enregistré le : 14/02/2020
Niveau : Débutant
Pro / revendeur : non

Re: Panne zaccaria hot wheels

Message par sly912 » lun. 17 02, 2020 18:36

Screenshot_20200217-183500_Gallery.jpg
Voilà le relevé de mesures.

Reste plus qu'à trouver l'élément défaillant.

Avatar du membre
Franckb78
Dept: 78
Rech/Achete: 0 flip
Messages : 266
Enregistré le : 04/12/2019
Niveau : Initié
Pro / revendeur : non
Localisation : Ouest de Paris (RER-A)

Re: Panne zaccaria hot wheels

Message par Franckb78 » lun. 17 02, 2020 18:50

Très probablement le pont de diode (sous le radiateur) qui alimente le 7805 en boitier TO3 (vu sur une photo du site mentionné).
Le gros condo de 10000 ou 12000 µf est aussi a changer.
Si le régul était mort, tenterait pas de sortir du 5v

Tu mentionnes quelques soudures refaites. C'est parfaitement insuffisant. Il vaut mieux refaire tout ce qui est 'puissance', transistors, diodes, connecteurs...

sly912
Dept: 63
Rech/Achete: 0 flip
Messages : 21
Enregistré le : 14/02/2020
Niveau : Débutant
Pro / revendeur : non

Re: Panne zaccaria hot wheels

Message par sly912 » lun. 17 02, 2020 19:12

Merci de ton aide.
Oui je suis en train de démonter pour le tester. Repère p4 sur la carte normalement.
Tu me confirmes qu'un pont hs peut avoir comme symptôme de diviser la tension par deux ?
Merci,

sly912
Dept: 63
Rech/Achete: 0 flip
Messages : 21
Enregistré le : 14/02/2020
Niveau : Débutant
Pro / revendeur : non

Re: Panne zaccaria hot wheels

Message par sly912 » lun. 17 02, 2020 20:01

Bon p4 est ok ...

sly912
Dept: 63
Rech/Achete: 0 flip
Messages : 21
Enregistré le : 14/02/2020
Niveau : Débutant
Pro / revendeur : non

Re: Panne zaccaria hot wheels

Message par sly912 » lun. 17 02, 2020 20:06

Par contre gros doute sur p3

Avatar du membre
Franckb78
Dept: 78
Rech/Achete: 0 flip
Messages : 266
Enregistré le : 04/12/2019
Niveau : Initié
Pro / revendeur : non
Localisation : Ouest de Paris (RER-A)

Re: Panne zaccaria hot wheels

Message par Franckb78 » lun. 17 02, 2020 21:16

si il est moitié hs (une diode coupée), il y a aura forcément moins de jus. A vide avec le condo, ca peut probablement sortir quelquechose de ressemblant à du 5V ;)

Transfo débranché, faut checker les 4 diodes. Pas besoin de dessouder normalement.
Tu peux simplement vérifier aussi qu'il y a bien au moins 7 vols à l'entrée du reg (donc sur le gros condo.

sly912
Dept: 63
Rech/Achete: 0 flip
Messages : 21
Enregistré le : 14/02/2020
Niveau : Débutant
Pro / revendeur : non

Re: Panne zaccaria hot wheels

Message par sly912 » lun. 17 02, 2020 21:45

J'ai testé tous les ponts de diodes sans les dessouder au multimetre en position diode.
Elles réagissent toutes de la même façon c'est à dire deux valeurs doubles des autres dans chaque sens ( valeur haute pour le sens non passant je dirais ) sauf une repérée p3 ou je n'ai qu'une valeur haute dans chaque sens donc je pense à une des diode du pont hs. Apres je ne sais pas trop comment exprimé la défaillance, car ni coupée ni en court jus

sly912
Dept: 63
Rech/Achete: 0 flip
Messages : 21
Enregistré le : 14/02/2020
Niveau : Débutant
Pro / revendeur : non

Re: Panne zaccaria hot wheels

Message par sly912 » lun. 17 02, 2020 22:39

Finalement, je l'ai dessoudé pour ne pas être parasité par les autres composants et il y a bien une diode coupée sur le pont.
Merci à tous pour vos conseils et idées, ça avance.

sly912
Dept: 63
Rech/Achete: 0 flip
Messages : 21
Enregistré le : 14/02/2020
Niveau : Débutant
Pro / revendeur : non

Re: Panne zaccaria hot wheels

Message par sly912 » mar. 18 02, 2020 20:32

Pont de diode changé, mesures de tension revenus à la normale.
Branchement des broches au fur et à mesure ....
Et yahoo !!! Demande de paramétrage ! C'est bon signe !
Parametrage fait - ESSAI ... CA MARCHE !!!!!!!!!! :x24:

Un grand merci à tous pour toutes vos idées et conseils et grand bravo à franck qui a tout de suite mis le doigt sur le problème !

Ca a ce bon côté les pannes, ça permet d'apprendre plein de choses !!!!

Répondre