probleme flipper williams indiana jones

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Indiana Jones
williams, 1993
(lié par : Scalawax60)
Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17946
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: probleme flipper williams indiana jones

Message par jb » lun. 12 11, 2012 21:45

avec des explications claires c'est bien mieux! :,):
verifie le fusible F116 sur la driver
apparement les optos ne sont pas alimentés,verifie aussi les connecteurs J116,J117 et J118 sur la driver.
mon podcast clubcast>>episode 42>https://www31.zippyshare.com/v/cAhIL9Cp/file.html
episode 43>>https://www55.zippyshare.com/v/fAQYmyGI/file.html

elsenor66
Dept: 000
Rech/Achete: 0 flip
Messages : 17
Enregistré le : lun. 22 03, 2010 18:48
Pro / revendeur : non
Localisation : perpignan

Re: probleme flipper williams indiana jones

Message par elsenor66 » mar. 13 11, 2012 18:10

elsenor66 a écrit :j'ai testé tous tes fusibles et ils sont bon.
les lampes du plateau s'allument normalement je peux même lancer une partie mais les batteurs ne fonctionnent pas et le lanceur lance toutes les billes sans arrêt
bonjour je viens de trouver la panne!!! un fusible qui était caché derrière une nappe qui est cassé entre le led 2 et le led 3.
j'ai mis du papier alu au tour pour voir et tout a l'air de fonctionner....ou puis je trouver des fusible pour le flipper?
merci

elsenor66
Dept: 000
Rech/Achete: 0 flip
Messages : 17
Enregistré le : lun. 22 03, 2010 18:48
Pro / revendeur : non
Localisation : perpignan

Re: probleme flipper williams indiana jones

Message par elsenor66 » mar. 13 11, 2012 22:46

elsenor66 a écrit :j'ai testé tous tes fusibles et ils sont bon.
les lampes du plateau s'allument normalement je peux même lancer une partie mais les batteurs ne fonctionnent pas et le lanceur lance toutes les billes sans arrêt
bonjour je viens de trouver la panne!!! un fusible qui était caché derrière une nappe qui est cassé entre le led 2 et le led 3.
j'ai mis du papier alu au tour pour voir et tout a l'air de fonctionner....ou puis je trouver des fusible pour le flipper?
merci

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17946
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: probleme flipper williams indiana jones

Message par jb » mer. 14 11, 2012 01:10

pas bon ça de mettre du papier d'alu,tu aurais du attendre d'avoir des fusibles....c'etait bien f116 de grillé.
des fusibles temporise(fusion lente),on trouve ça chez l'electronicien du coin,peut etre dans les magasin style mr bricolage,ou sinon t as les sites de pieces detachées içi.
http://www.flipjuke.fr/wiki/doku.php?id ... eb78f0cb8b
mon podcast clubcast>>episode 42>https://www31.zippyshare.com/v/cAhIL9Cp/file.html
episode 43>>https://www55.zippyshare.com/v/fAQYmyGI/file.html

elsenor66
Dept: 000
Rech/Achete: 0 flip
Messages : 17
Enregistré le : lun. 22 03, 2010 18:48
Pro / revendeur : non
Localisation : perpignan

Re: probleme flipper williams indiana jones

Message par elsenor66 » mer. 14 11, 2012 18:17

merci a tous en tout cas sans vous j'aurais jamais réussi.
quelqu’un aurais une astuce pour la cible tombante qui déconne?

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17946
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: probleme flipper williams indiana jones

Message par jb » jeu. 15 11, 2012 00:21

je repete ce que j'ai ecrit sur l'autre page.
jb a écrit : pour la cible tombante,je suppose que tu parle de celle a droite des bumpers.
commence a reajuster le contact de detection.
vois en test manuel,si le contact marche bien aussi.
mon podcast clubcast>>episode 42>https://www31.zippyshare.com/v/cAhIL9Cp/file.html
episode 43>>https://www55.zippyshare.com/v/fAQYmyGI/file.html

Testabriel
Dept: 29
Collec Perso: 5 flips
Rech/Achete: 2 flips
Messages : 875
Enregistré le : mer. 05 09, 2012 19:21
Localisation : CONCARNEAU

Re: probleme flipper williams indiana jones

Message par Testabriel » dim. 31 07, 2016 16:52

Un petit up au lieu d'ouvrir un autre thread.
Mon indi ne boot pas SAUF quand je débranche J601 (nappe grise sur la carte dot) .
Qqun aurait une idée?
"Fais du bien à Germain, il te chiera dans la main" à méditer.

Avatar du membre
jb
Dept: 33
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 17946
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Confirmé
Pro / revendeur : non
Localisation : bordeaux

Re: probleme flipper williams indiana jones

Message par jb » dim. 31 07, 2016 17:03

tu as essayé de changer ou nettoyer la nappe grise cpu>>carte dot matrix?
mon podcast clubcast>>episode 42>https://www31.zippyshare.com/v/cAhIL9Cp/file.html
episode 43>>https://www55.zippyshare.com/v/fAQYmyGI/file.html

Testabriel
Dept: 29
Collec Perso: 5 flips
Rech/Achete: 2 flips
Messages : 875
Enregistré le : mer. 05 09, 2012 19:21
Localisation : CONCARNEAU

Re: probleme flipper williams indiana jones

Message par Testabriel » dim. 31 07, 2016 17:24

Nettoyé rien ne change.
J'ai pas de nappe en double pour voire si cela vient de là.
"Fais du bien à Germain, il te chiera dans la main" à méditer.

Répondre