Williams Indiana Jones pannes multiples

Aide, Dépannage, pour les flippers DMD et LCD

Flipper concerné :

Indiana Jones
williams, 1993
(lié par : Scalawax60)
Hobbyelec
Dept: 38
Rech/Achete: 0 flip
Messages : 12
Enregistré le : mar. 03 11, 2015 05:03
Pro / revendeur : non

Re: Williams Indiana Jones pannes multiples

Message par Hobbyelec » lun. 09 11, 2015 06:45

Bonjour
Concernant le test contacts je me suis fait traduire le manuel relatif à cette partie

Me reste plus qu'a exploiter.....

Concernant le 12 v après régulateur qui fait 11.89v je vais peut être démonté la platine pour contrôler les capas

Merci

A suivre

Avatar du membre
FLIPPERMAN67
Dept: 67
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 705
Enregistré le : mar. 06 07, 2010 08:37
Pro / revendeur : non
Localisation : WISSEMBOURG

Re: Williams Indiana Jones pannes multiples

Message par FLIPPERMAN67 » lun. 09 11, 2015 07:31

Salut.

C'est toujours mieux qu'il n'y ait pas de condensateurs secs, mais celà ne règlera nullement ton problème de matrices.

Vas dans le test des matrices.
Plus les flippers nous résistent et mieux on les adore.

Avatar du membre
FLIPPERMAN67
Dept: 67
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 705
Enregistré le : mar. 06 07, 2010 08:37
Pro / revendeur : non
Localisation : WISSEMBOURG

Re: Williams Indiana Jones pannes multiples

Message par FLIPPERMAN67 » lun. 09 11, 2015 07:37

Je voulais dire " test des switch " , bien entendu !
Plus les flippers nous résistent et mieux on les adore.

Hobbyelec
Dept: 38
Rech/Achete: 0 flip
Messages : 12
Enregistré le : mar. 03 11, 2015 05:03
Pro / revendeur : non

Re: Williams Indiana Jones pannes multiples

Message par Hobbyelec » jeu. 12 11, 2015 06:12

FLIPPERMAN67 a écrit :Je voulais dire " test des switch " , bien entendu !
Bonjour et merci de m'aider

Quand je tente de faire ce test, je ne saisi pas tout ce qui se passe.

Mes interrogations : Les switchs sont au nb de combien ?
Les flips G+D réagissent mais pas la gachette ?
Lorsque j'appuie sur les petits µcontacts du plateau cela devrait normalement se voir ?

J'ai encore a apprendre concernant ce flipper

Merci et à +

Hobbyelec
Dept: 38
Rech/Achete: 0 flip
Messages : 12
Enregistré le : mar. 03 11, 2015 05:03
Pro / revendeur : non

Re: Williams Indiana Jones pannes multiples

Message par Hobbyelec » dim. 20 03, 2016 06:25

Bonjour

me voici de retour après q mois d'absence.

Nouveau pb le DOT est totalement éteint !....

J'au faire une boulette en déconnectant complètement la carte d'alim, une erreur de connecteur surement

Si bien que je n'ai pas de 5v ni de 12v sur le gros connecteur du panneau DOT.

Ce qui m'échappe c'est ue normalement il y a une liaison directe J114 --> J606

Mo tensions ok sur J114 et rien ur J606 !.....

qui pourrait me guider ?

Merci

A bientot

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15751
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Williams Indiana Jones pannes multiples

Message par thierry04 » dim. 20 03, 2016 09:48

Bonjour

Si tu as une liaison directe entre J114 et J606, c'est normal, mais tu dois avoir les mêmes couleurs de fils dur les deux prises.
SI tu montrais des photos de tout ça...
On y verrait plus clair.
Bon courage
Thierry

Hobbyelec
Dept: 38
Rech/Achete: 0 flip
Messages : 12
Enregistré le : mar. 03 11, 2015 05:03
Pro / revendeur : non

Re: Williams Indiana Jones pannes multiples

Message par Hobbyelec » lun. 04 04, 2016 07:22

Bonjour

Avec beaucoup de retard me revoici :

Le panneau d'affichage fonctionne de nouveau (oubli de raccordement d'un connecteur) ouf.....

De nouveau au démarrage Message "vérifier fusible F114 et F115" Alors qu'ils sont bons et que les tensions sont correctes.

J'y perd mes derniers cheveux.......

Merci encore si une piste vous semblait exploitable.

Salutations

Avatar du membre
thierry04
Modérateur
Dept: 04
Rech/Achete: 0 flip
Messages : 15751
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Digne les bains - Alpes de Haute Provence
Contact :

Re: Williams Indiana Jones pannes multiples

Message par thierry04 » mar. 05 04, 2016 04:40

Bonjour

Vérifies si tu as bien du +12V DC qui arrive sur la carte CPU (broches 6 et 7 de J210)
Bon courage
Thierry

Avatar du membre
Leveeger
Dept: 13
Collec Perso: 15 flips
Rech/Achete: 0 flip
Messages : 3092
Enregistré le : lun. 17 06, 2013 22:43
Niveau : Confirmé
Pro / revendeur : non
Localisation : Marseille
Contact :

Re: Williams Indiana Jones pannes multiples

Message par Leveeger » mar. 05 04, 2016 08:06

Hobbyelec a écrit :Bonjour

Avec beaucoup de retard me revoici :

Le panneau d'affichage fonctionne de nouveau (oubli de raccordement d'un connecteur) ouf.....

De nouveau au démarrage Message "vérifier fusible F114 et F115" Alors qu'ils sont bons et que les tensions sont correctes.

J'y perd mes derniers cheveux.......

Merci encore si une piste vous semblait exploitable.

Salutations
Salut,

De mémoire, dans les bibles williams (pas encore publiées mais ça ne saurait tarder), ce message d'erreur est associé avec la puissance des piles qui alimentent la RAM. Sauf erreur de ma part, je te conseille de changer les piles et de voir ce que ça donne...

:m: LEV
Traducteur technique non-professionnel :mrgreen:
(Défaut: n'aime pas les sales cons...)

Avatar du membre
allo.jeux
Dept: 68
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 1063
Enregistré le : mar. 01 10, 2002 17:59
Niveau : Expert
Pro / revendeur : oui
Localisation : Mulhouse

Re: Williams Indiana Jones pannes multiples

Message par allo.jeux » mar. 05 04, 2016 08:24

Euh... Lev... Là tu as la mémoire qui flanche un peu (remarque c'est normal, avec l'âge c'est de pire en pire :mrgreen: ).
Le message pour les piles c'est "programmation usine". F114 et F115 c'est le +12V et souvent un problème d'alimentation des optos, voire un connecteur débranché sur la CPU (connecteurs tout en bas).
et pis perso je m'amuserai jamais, mais alors là jamais à contredire Thierry 04!!! :bd:
Membre très sceptique sur ce qu'est devenu ce site, et sur ce qu'il deviendra. :m:
Si ce post apparaît c'est que je peux encore poster...<<Ca c'est bizarre monsieur>> dit le RBION.

Répondre