Rénovation d'un Williams Jubilée 1972

Aide, Dépannage, pour les flippers mécaniques (compteurs, relais, contacts, sequenceurs, rouleaux, etc...)

Flipper concerné :

Si necessaire, merci de proposer un flipper en relation avec ce sujet.
Avatar du membre
AL 44
Dept: 44
Rech/Achete: 0 flip
Messages : 2743
Enregistré le : 11/10/2008
Niveau : Initié
Pro / revendeur : non
Localisation : Nantes
Contact :

Message par AL 44 » sam. 29 11, 2008 13:47

Bonjour,

Voici quelques photos de mon méca après pas mal d'heures passées dessus. Il marche parfaitement. J'ai juste un petit problème à régler:

La roue qui compte les crédits enlève plusieurs crédits à la fois lorsque j'appuie 1 fois sur le bouton pour lancer une partie. Je m'était gardé ça pour La fin... :s1:

J'ai pas encore regardé mais si quelqu'un peut m'aguiller...

Avatar du membre
phil36
Dept: 36
Collec Perso: 0 flip
Rech/Achete: 0 flip
Messages : 321
Enregistré le : 01/05/2006
Pas vu depuis 11 mois
Niveau : Confirmé
Localisation : vigoux

Message par phil36 » sam. 29 11, 2008 16:55

bonsoir
belle renovation, felicitation;
pour ton dernier souci, regarde du coté du replay unit, s'il est sale ou mal reglé, les biellettes ne vont pas faire leur role et laisser passer plusieurs crans au moment de l'action de la bobine de decompte.
bon flip

Fonlax
Dept: 000
Rech/Achete: 0 flip
Messages : 3
Enregistré le : 27/11/2008
Pas vu depuis plus de 10 ans
Niveau : Débutant
Pro / revendeur : non
Localisation : Salles S/G

Message par Fonlax » dim. 30 11, 2008 14:55

Bonjour et merci pour ces aides précieuses,

Désolé pour cette réponse tardive mais je n'étais pas là. En effet, j'ai bien l'emplacement des quatres fusibles mais il m'en manque un (celui du haut). Pourrais-tu me dire quel fusible y mettre et à quoi correspond celui qui manque ? Merci d'avance.

Si ça ne te dérange pas, j'apprécierais énormément d'avoir les schémas de cablage car j'ai un fil qui traine à l'arrière de mon tableau, mais alors pour retrouver ou il va, c'est pas gagné du tout !!! Scanne uniquement le tableau parce que j'imagines qu'il y a quelques pages et que tu as d'autres choses à faire.

En tous les cas, je vous remercie beaucoup pour votre réactivité à tous les deux.

Bien cordialement,
Stéphane

Avatar du membre
AL 44
Dept: 44
Rech/Achete: 0 flip
Messages : 2743
Enregistré le : 11/10/2008
Niveau : Initié
Pro / revendeur : non
Localisation : Nantes
Contact :

Message par AL 44 » dim. 30 11, 2008 16:16

Bonjour,

Pour le fusible du haut c'est un 15 A pour le fronton. C’est certainement pour cela que ton fronton ne s’allume pas.

Si tu mets une photo du fil débranché, je peux regarder et te dire où il va.

Je vais essayer de te scanner les plan cette semaine..

A+

Avatar du membre
AL 44
Dept: 44
Rech/Achete: 0 flip
Messages : 2743
Enregistré le : 11/10/2008
Niveau : Initié
Pro / revendeur : non
Localisation : Nantes
Contact :

Message par AL 44 » lun. 01 12, 2008 18:50

Bonjour,

J'ai un PB de comptage des bonus. J'ai regardé le advance stepper et il y à un fil de déssoudé. C'est un fil jaune qui part de l'un des switch (le 2 sur la photo) du stepper vers l'autre switch du même stepper (je pense car vu la longueure du fil...) Le problême c'est qu'il y a 3 possibilités sur le switch 1 et je ne sais pas ou le ressouder (point 1, 2 et 3 de couleur rouge sur la photo).

Quelqu'un sait-il ou je dois ressouder ce fil jaune?

Merci,

AL

Avatar du membre
AL 44
Dept: 44
Rech/Achete: 0 flip
Messages : 2743
Enregistré le : 11/10/2008
Niveau : Initié
Pro / revendeur : non
Localisation : Nantes
Contact :

Message par AL 44 » lun. 01 12, 2008 20:05

Fonlax a écrit :Bonjour et merci pour ces aides précieuses,

Désolé pour cette réponse tardive mais je n'étais pas là. En effet, j'ai bien l'emplacement des quatres fusibles mais il m'en manque un (celui du haut). Pourrais-tu me dire quel fusible y mettre et à quoi correspond celui qui manque ? Merci d'avance.

Si ça ne te dérange pas, j'apprécierais énormément d'avoir les schémas de cablage car j'ai un fil qui traine à l'arrière de mon tableau, mais alors pour retrouver ou il va, c'est pas gagné du tout !!! Scanne uniquement le tableau parce que j'imagines qu'il y a quelques pages et que tu as d'autres choses à faire.

En tous les cas, je vous remercie beaucoup pour votre réactivité à tous les deux.

Bien cordialement,
Stéphane
Bonjour Stéphane,

Peut-être pourrais-tu regarder sur ton jubilee ou va le fil jaune de mon µdernier post?

Merci

Alain

Avatar du membre
AL 44
Dept: 44
Rech/Achete: 0 flip
Messages : 2743
Enregistré le : 11/10/2008
Niveau : Initié
Pro / revendeur : non
Localisation : Nantes
Contact :

Message par AL 44 » mer. 03 12, 2008 13:21

Fonlax a écrit :Bonjour et merci pour ces aides précieuses,

Désolé pour cette réponse tardive mais je n'étais pas là. En effet, j'ai bien l'emplacement des quatres fusibles mais il m'en manque un (celui du haut). Pourrais-tu me dire quel fusible y mettre et à quoi correspond celui qui manque ? Merci d'avance.

Si ça ne te dérange pas, j'apprécierais énormément d'avoir les schémas de cablage car j'ai un fil qui traine à l'arrière de mon tableau, mais alors pour retrouver ou il va, c'est pas gagné du tout !!! Scanne uniquement le tableau parce que j'imagines qu'il y a quelques pages et que tu as d'autres choses à faire.

En tous les cas, je vous remercie beaucoup pour votre réactivité à tous les deux.

Bien cordialement,
Stéphane
Stephane,

Les plans sont scannés. Si tu les veux, passe mois ton E-Mail en MP.

Sinon,

quelqu'un peut-il me dire ou je dois souder mon fil jaunes ?

AL

Avatar du membre
AL 44
Dept: 44
Rech/Achete: 0 flip
Messages : 2743
Enregistré le : 11/10/2008
Niveau : Initié
Pro / revendeur : non
Localisation : Nantes
Contact :

Message par AL 44 » ven. 05 12, 2008 20:34

Bonjour,

Je pense que j'ai trouvé ou souder mon fil jaune. j'ai passé un peu de temps sur le schéma elec et le fil en question va du switch EOS vers le switch de position 0 sur le stepper (position 3 sur la photo du stepper ci-dessus).

Avatar du membre
AL 44
Dept: 44
Rech/Achete: 0 flip
Messages : 2743
Enregistré le : 11/10/2008
Niveau : Initié
Pro / revendeur : non
Localisation : Nantes
Contact :

Message par AL 44 » ven. 05 12, 2008 20:36

Par contre j’ai un nouveau problème avec le bonus. Tout d’abord j’ai vérifier tous les switch bonus sur le plateau et aucun n’est en position fermé.

Lorsque la bille passe sur un switch bonus, le relais bonus reste bloqué. Je peux le débloquer en ouvrant manuellement l’EOS switch du stepper. Je soupçonne donc un PB avec l’EOS du Stepper.

Pensez vous que je suis sur la bonne piste ?

coucou75
Dept: 000
Rech/Achete: 0 flip
Messages : 2
Enregistré le : 15/02/2009
Pas vu depuis plus de 10 ans
Niveau : Débutant
Pro / revendeur : non
Localisation : PARIS

a/s jubilee 72

Message par coucou75 » dim. 15 02, 2009 22:03

Bonsoir AL 44,
je possède également un W Jubilée 72 semblable au tiens et me propose de vérifier le fameux fil jaune, dès que possible.
Concernant les Shéma que tu proposais à Stéphane, je serais également intéressé.
Si d'aventure tu disposes encore de ces fichiers : coucou75000@hotmail.com
Cordialement.
Ps : la vitre frontale "backglass" a été cassée sur le mien et j'ignore s'il est possible de se procurer le "patron", pour le réencoller...
Philip

Répondre